Minimum Portingkit version 1.7.44+ required to run Portingkit on El Capitan.

Here an update about Mac users which run OSX El capitan 10.11+. When you have an older version of Portingkit then version 1.7.44 then the Portingkit will not work, or update properly. This article is released after some emails related to this problem. So make sure you check the version of the program in the “about” option of the Portingkit and if you have that version or lower, redownload the Portingkit.

If you haven’t the Portingkit yet or an old version, you can get it up here…

Portingkit new GUI

Love the work we do? Become a Patron… and get extra Tiers!

Comments are closed.